Mecha error

Discussions sur les différents lecteurs de salon ou portables.
Exposez vos problèmes techniques, vos question sur l'entretien des appareils, vos recherches de documentations...
Répondre
Sleepingzuzz
Messages : 15
Enregistré le : mar. 12 janv. 2016, 00:23

Mecha error

Message par Sleepingzuzz » mar. 15 janv. 2019, 17:36

Bonjour, je viens de récupérer une platine Onkyo md-2000.
Problème: elle ne charge pas les disques et affiche un “mecha error”si j’insiste.
J’ai monté le bloc mécanique sur une autre platine qui a grosso modo les mêmes pièces (md-105ax) et ça fonctionne parfaitement. Je soupçonne donc un soucis de composants.
N’ayant pas le Manuel de service ma question est la suivante: comment détecter le composant qui a grillé?
La panne semble toucher toute la partie mécanique et le bloc optique. Aucun mouvement des moteurs juste l’affichage qui change de “welcome” à “loading” puis erreur.
Je suis preneur de toute info :)

Avatar du membre
jonathanpatate
Modérateur
Messages : 2076
Enregistré le : ven. 10 juin 2011, 17:48
Contact :

Re: Mecha error

Message par jonathanpatate » mer. 16 janv. 2019, 14:19

C'est le bloc Sharp tout pourri qui équipe ces Onkyo ? http://www.suwa-koubou.jp/repair/md_105/md_105.html
comment détecter le composant qui a grillé?
Soit dommages extérieurs visibles (cramé).
Soit avec un multimètre + de la déduction + du bon sens. :clindoeil:

Je dirais à première vue qu'il te manque une tension d'alimentation quelque part, si ton bloc méca est inerte mais vivant ailleurs dans un autre appareil. Mesurer dans la partie alimentation ce qui sort des différents régulateurs et tester les fusibles. Mais bon sans photo je ne peux en dire plus.

Même si sans SM c'est plus galère, comme tu as la chance d'avoir une autre Onkyo qui a le même bloc méca et sur laquelle il marche, conclusion : le brochage de la nappe est identique entre les deux modèles. Après il te suffit de jouer aux 7 erreurs avec le multimètre : il te reste plus qu'à relever toutes les tensions présentes à chaque broche du connecteur de la nappe blanche sur les deux platines et comparer les résultats. Il sera fort probable que tu aies des valeurs (tensions) absentes sur la MD2000 par rapport au connecteur de la MD105, après il te faudra suivre les pistes des broches dont les tensions sont absentes pour remonter jusqu'au composant en défaut.

Sleepingzuzz
Messages : 15
Enregistré le : mar. 12 janv. 2016, 00:23

Re: Mecha error

Message par Sleepingzuzz » lun. 21 janv. 2019, 14:06

C’est ça https://blog.goo.ne.jp/f25492/e/56bb15f ... ddd74dd7a5
Jamais vu une platine si vide :)

Malheureusement la platine ne s’allume même plus. La led sous l’interrupteur marche arrêt s’allume 1 seconde puis tout s’éteint.

J’ai pris les tensions sur le circuit la où je devrais avoir du 5v je trouve entre 4.78 et 5.10. C’est normal je suppose.

Par contre après le condensateur “pile” je n’ai absolument rien. La panne serait elle la?
7CDB9BF4-3B29-4782-8D43-DA1010EC8D20.jpeg
IMG_0309.JPG
IMG_0307.JPG

Avatar du membre
jonathanpatate
Modérateur
Messages : 2076
Enregistré le : ven. 10 juin 2011, 17:48
Contact :

Re: Mecha error

Message par jonathanpatate » lun. 21 janv. 2019, 14:58

Avant de chercher des composants défectueux il faut sortir la carte pour regarder au dos, dissipateurs = chaleur = si ça se trouve c'est juste une soudure sèche dessous. Ton alimentation est partiellement commutée, si elle s'éteint, normal qu'une partie reste en vie et que le reste ne soit pas mis en marche. De plus regarde déjà si tes deux condensateurs "pile" (GoldCap) n'ont pas coulé.
Faire également attention aux nappes blanches, à force de les débrancher-rebrancher les contacts peuvent se plier et on peut se faire avoir bêtement.
Déjà je regarderais dessous pour commencer.

Sleepingzuzz
Messages : 15
Enregistré le : mar. 12 janv. 2016, 00:23

Re: Mecha error

Message par Sleepingzuzz » sam. 26 janv. 2019, 03:47

Dessous c’est plutôt propre. Pas de soudures sèches. Jai repris les contacts des nappes un par un avec un mini tournvis, remplacé 3 condensateurs un peu suspects. Aucun changement.

Reste le gold cap. Je dirais que quelque chose a coulé car il y a une trace suspecte sur le dessus de la carte. Dessous en revanche c’est propre.

Je me tâte pour commander un gold cap a 7eur pour une platine qui m’en a coûté à peine 10! Selon toi ça peut faire repartir le système?

J’en ai profité pour faire un nettoyage général et là, ô surprise, j’ai trouvé des insectes morts et surtout un résidu de ce qui me semble être une bonne tasse de café renversée sur la façade.
Finalement je crois que j’ai récupéré une vraie « bouse » dont l’état dépasse largement mes modestes capacités de réparation. Mais je continue mes investigations. Je vais réviser tes vidéos YouTube peut être que j’y trouverai un début de réponse?

Avatar du membre
jonathanpatate
Modérateur
Messages : 2076
Enregistré le : ven. 10 juin 2011, 17:48
Contact :

Re: Mecha error

Message par jonathanpatate » sam. 26 janv. 2019, 17:26

Je me tâte pour commander un gold cap a 7eur pour une platine qui m’en a coûté à peine 10!
Lol, sauf que j'imagine que le prix argus "normal" de cette platine (visiblement japonaise et rare) est loin d'être de 10 euros. :mrgreen:
J'imagine qu'à 10 euros tu savais qu'elle était HS avant de l'acheter. :clindoeil:
Dans ce cas il ne faut pas être surpris de devoir y faire des frais dessus en pièces si nécessaire, c'est un risque à prendre.
Je ne te propose même pas de me l'envoyer car les frais de port vont dépasser le prix d'achat :mrgreen: :lol:

Sleepingzuzz
Messages : 15
Enregistré le : mar. 12 janv. 2016, 00:23

Re: Mecha error

Message par Sleepingzuzz » mar. 26 mars 2019, 16:45

Petite mise à jour, j’ai trouvé une MD-2000 à 30eur sur l’eBay local. Avec la télécommande s’il vous plaît! J’abandonne donc la réparation :fonsde:
https://page.auctions.yahoo.co.jp/jp/auction/j556312121
(Oh yeah!)
@Jonathanpatate, si tu veux, la machine en panne peut être dans ton atelier pour une trentaine d’euros en bateau (3 mois de délai de livraison). Sinon c’est direction la poubelle. :sifl:
Fichiers joints
FED859EF-5C3B-43CC-A258-4106058ED11C.jpeg

Avatar du membre
jonathanpatate
Modérateur
Messages : 2076
Enregistré le : ven. 10 juin 2011, 17:48
Contact :

Re: Mecha error

Message par jonathanpatate » mar. 26 mars 2019, 17:40

Ah donc tu es du Japon. Merci quand même mais ça ne vaut pas le coup.
Pas mal de Sony HS intéressantes sur Yahoo Auctions mais les frais de port sont chers même en "surface".
Je suis en train d'essayer Buyee pour un premier achat pour le moment pas de problème.

Répondre

Retourner vers « Le matériel - L'atelier du MiniDisc »